I received an error while installing Diploma on Mac OS X 10.8 or higher. How can I fix this?

Document created by Vishal Sharma on Jan 10, 2017Last modified by Vishal Sharma on Jan 12, 2017
Version 2Show Document
  • View in full screen mode




I received an error while installing Diploma on Mac OS X 10.8 or higher. How can I fix this?

1. Download Diploma 6.7.2 Installation (not the update) for the Mac 

Click the following link to download the update.

2. Create a new folder on the Mac desktop

2. Create a new folder on the Mac desktop
 

3. Copy the PKG installer from the downloaded 6.7.2 disk image into the folder on the desktop.

3. Copy the PKG installer from the downloaded 6.7.2 disk image into the folder on the desktop.
 

4. Load the Diploma CD-ROM.

 

5. Copy all of the files EXCEPT the PKG installer from the Diploma CD-ROM into the folder on the desktop.

 

6. Run the 6.7.2 installer from the folder on the desktop. 

6. Run the 6.7.2 installer from the folder on the desktop. 
 

Attachments

    Outcomes