All products > What are the minimum system requirements for your media?

Document created by Digital Support on Feb 13, 2017Last modified by Digital Support on Aug 15, 2017
Version 15Show Document
  • View in full screen mode
Click on the product name to view its system requirements.
 

 

ExamView

In order to use the ExamView® Assessment Suite, your computer must meet these requirements.

 

Windows

  • Windows XP SP or later
  • Intel Pentium IV Processor 1GHz or higher (or equivalent)
  • 512 MB RAM
  • 500 MB hard disk space
  • Monitor capable of displaying 1024 x 768 or higher resolution
  • One available USB Port
  • Internet connection to access the Web publishing and content update features


Macintosh

  • Mac OS 10.6 or later
  • Intel Processor 1GHz or higher
  • 32-bit and 64-bit Kernel and Extensions
  • 512 MB RAM
  • 300 MB hard disk space
  • Monitor capable of displaying 1024 x 768 or higher resolution
  • One available USB Port
  • Internet connection to access the Web publishing and content update features

 

Late Nite Labs

To successfully use Late Nite Labs, your computer must meet the following requirements.
 

Supported Browsers

  • Chrome 28 and above
  • Firefox 13 and above
  • Safari 6 and above
  • Internet Explorer 10 and above
Note: Late Nite Labs does not support Microsoft Edge.


Mobile devices

Because Late Nite Labs runs on Flash, mobile devices such as cell phones, mp3 players, and tablets are not supported. Using an unsupported device or browser may prevent you from registering, logging in, navigating the site, assigning items (instructors only), and submitting answers to a quiz. 

 

Pop-ups

We do use pop-ups, especially during the process of completing an online purchase to one of our sites.

  • Higher education instructors and students: Allow pop-ups on www.macmillanlearning.com.
  • High school teachers and students: Allow pop-ups on www.highschool.bfwpub.com.
 

Cookies

You must allow session cookies.

 

Java

JavaScript must be enabled (usually enabled by default). Click the following link for instructions on how to enable JavaScript in Chrome, Firefox, Safari, and Internet Explorer.

 

Adobe Flash Player

Labs require Adobe Flash Player version 10 or higher (we recommend, however, using version 11 or the most current version available).
 

Monitor Resolution and Color Depth

1024x768 minimum required; larger resolutions are recommended.
 


LaunchPad, Writer's Help 2.0, LearningCurve, and FlipIt

To successfully use LaunchPad, Writer's Help 2.0, LearningCurve, and FlipIt, your computer must meet the following requirements.

 

Supported Browsers

We recommend the following browsers:

  • Chrome 28 and above
  • Firefox 13 and above
  • Safari 6 and above
  • Edge 14 and above
  • Internet Explorer 10 and above
 

Mobile devices

Because some of our rich media runs on Flash, mobile devices such as cell phones, mp3 players, and tablets are not supported. Using an unsupported device or browser may prevent you from registering, logging in, navigating the site, assigning items (instructors only), and submitting answers to a quiz or other activity. 

 

Pop-ups

We do use pop-ups, especially during the process of completing an online purchase to one of our sites.

  • Higher education instructors and students: Allow pop-ups on www.macmillanlearning.com.
  • High school teachers and students: Allow pop-ups on www.highschool.bfwpub.com.
 

Cookies

You must allow session cookies.

 

Java

JavaScript must be enabled (usually enabled by default). Click the following link for instructions on how to enable JavaScript in Chrome, Firefox, Safari, and Internet Explorer.

 

Multimedia requirements

  • Animations and interactive tutorials for some titles require Adobe Flash Player version 10 or higher. (We recommend, however, using version 20.x or the most current version available.)
    • Note: Adobe has announced the end of life of its Flash plug-in in 2020. We've begun converting Flash content, especially in our newer LaunchPad titles. We are also beta testing new product lines that are not dependent on Flash.
  • To view PDFs, you will need the latest version of Adobe Reader.
  • Various video players/codecs depending on title: Brightcove, Apple QuickTime, Windows Media Player, RealPlayer, OggVorbis.
  • Some content requires Microsoft Office (Word, Excel, Powerpoint).
 

Monitor Resolution and Color Depth

1024x768 minimum required; larger resolutions are recommended.


Sapling Learning

Here are the minimum hardware and software requirements for using Sapling Learning.

 

Hardware

Flash-based assignments can be completed on PC, Mac, or Chromebook. Mobile-friendly assignments may be done on any device with a supported browser (PC, Mac, Chromebook, and mobile devices).

  • 1 GHz processor or faster
  • 512 MB of DDR2 RAM or more

We do not officially support Linux or any mobile device at this time. We do offer a mobile app for viewing due dates, receiving calendar notifications, and completing mobile assignments. To see exactly which features are supported in the mobile app, please view the help article What features are available in the app?.

 

Software

For flash-based assignments, Flash Player 20.x+ is required for all browsers. Click the following link to verify your Flash version.

Note: Adobe has announced the end of life of its Flash plug-in in 2020. Over the past two years we have been beta testing our replacement assessment platform that is not reliant on the Adobe Flash plug-in. In addition, over the next two years, we will be expanding our beta program to include more and more disciplines, with the goal of having all disciplines using the new assessment platform by Fall 2019.

 

Browsers

  • Chrome 40+
  • Firefox 40+
  • Safari 9+
  • Internet Explorer 11+
Note: Sapling Learning does not support Microsoft Edge.

 


Wimba Diploma

In order to use Wimba Diploma, your computer must meet these requirements.

 

Windows

  • Windows 2000 (with Service Pack 3 or higher)
  • Windows XP (with Service Pack 1a or higher)
  • Windows Vista
  • At least 128 megabytes of RAM
  • Sufficient hard drive space to store the program and question bank

 

Macintosh

  • Mac OS X 10.3 (or higher)
  • PowerPC or Intel Processor
  • At least 64 megabytes of RAM
  • Sufficient hard drive space to store the program and question bank

Browser

  • Internet Explorer 6 (with Service Pack 1 or higher)
  • Internet Explorer 7

Attachments

    Outcomes