FlipIt > I am having a hard time viewing the PreLectures. What version of Flash do I need?

Document created by Digital Support on Mar 29, 2017Last modified by Digital Support on Aug 16, 2017
Version 4Show Document
  • View in full screen mode

PreLectures and Problem Solving Tutorials are compatible with older versions of Adobe Flash (8+). If you need to test your version of Flash or other settings, we suggest you test your system against the Adobe system check. If your version of Flash is outdated, you will also be prompted to update to the newer version of Flash within FlipIt (before you can view a PreLecture).


For more information please check our minimum system requirements.


Attachments

    Outcomes