AnsweredAssumed Answered

Mac OS X 10.13.1 and iClicker Cloud 4.1.1 and  iClicker

Question asked by Eric Likness on Dec 14, 2017
Latest reply on Dec 14, 2017 by Lynette L

I was doing some testing today on a Mac with the latest version of the Mac OS (10.13.1). I downloaded latest version of iClicker Cloud (4.1.1) and attempted to use a hardware iclicker+receiver. Here was the result:

 

When opening a poll only web connected responses actually registered in iClicker Cloud.

iClicker Cloud on the Mac "showed" there was an attached base receiver (little blue icon on the screen shows it could see a device attached). But it never once triggered the base into polling mode, it just wouldn't accept responses on Mac OS X 10.13.1.

 

Hardware receiver never once showed the A/B/C/D/E listing on the display when I would open a polling session. It was completely unaware of the open session. Because of this no hardware clicker responses were accepted. The hardware I clicker would show Vote Status: Blinking red (not GREEN). So it was not getting acknowledgement from the hardware receiver at all. Rebooting the Mac didn't help, moving the iClicker base to another port didn't work either.

 

So I tried testing on Win10-1709 and iClicker Cloud 4.1.1. THAT worked! No problem with the base unit showing the A/B/C/D/E options when a poll would open. Hardware iclicker responses and software client responses were all registered without issue. I even checked Firmware revision on the receiver base to make certain it was up to date and it was.

Outcomes